error de Simconnect ( Solucionado!)

Lugar para discutir problemas de Hardware, de Software y también de CarneWare

Moderadores: Facundo Alaimo, Carlos Espelt, Jose Amarilla, Manuel Lence

Responder
Alejandro Marzec

error de Simconnect ( Solucionado!)

Mensaje por Alejandro Marzec » Lun Dic 27, 2010 2:18 am

Estimados, a ver si alguien me tira una mano, de golpe me empezo a tirar un error cuando carga el FSX que dice.."Fscopilot failed to load simconnect".

Reinstale todo y sigue el mismo error.

Quise probar con el Squawkbox y me pide el FSUiPC, pero cuando quiero instalar este ultimo, me tira un error relacionado con el simconnect famoso.

Despues ingreso al simu y anda todo perfecto, pero, no me aparece la solapa de complementos.

Ya no se mas que hacer. :doh:

Espero que alguno tenga una idea....

abrazo!
Última edición por Alejandro Marzec el Mar Dic 28, 2010 9:15 pm, editado 1 vez en total.

Alejandro Marzec

Re: error de Simconnect

Mensaje por Alejandro Marzec » Mar Dic 28, 2010 1:17 am

Bueno, me autorespondo ya que probando, lo logre solucionar :mrgreen: :mrgreen: .

Les cuento por si alguno le llega pasar reinstalando el FSX deluxe y le agrega el FSX acceleration.

El tema pasa por el FSX acceleration, que al instalarlo "pisa" de alguna manera el Simconnect. ( no lo hace siempre) :-k

El orden de instalacion que me daba error era:
FSX Deluxe
FSX Acceleration
Packs de aviones de Just Flight ( Airbus y DC10)
My traffic 2010
Fscopilot
Fsinn


El orden de instalacion que funciona todo perfecto es:
FSX Deluxe
Fscopilot
Fsinn

FSX Acceleration
Packs de aviones de Just Flight
My traffic 2010.

Simplemente cambiando el orden del Fscopilot y el Fsinn, estos toman el simconnect y lo "protejen" del resto de las instalaciones que se hacen despues.

Espero que a alguien le sirva.

Saludos!

Avatar de Usuario
Guillermo Posadas
foroadicto (un médico por favor...)
foroadicto (un médico por favor...)
Mensajes: 2195
Registrado: Sab Nov 25, 2006 3:39 pm
Ubicación: Varsovia - Polonia
Contactar:

Re: error de Simconnect

Mensaje por Guillermo Posadas » Mar Dic 28, 2010 3:41 pm

Gracias por la informacion!

Por favor Alejandro ponele al titulo entre parentesisi solucionado.

Asi: error de Simconnect (solucionado)

Gracias
Guille
Saludos desde Varsovia
Guillermo Posadas
ARG1629
Imagen

Responder